Project

General

Profile

Actions

New Model #6003

closed

Retevis RT95 aka Anytone AT778UV

Added by Chris Baumbach over 5 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
08/09/2018
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
Yes
I read the instructions above:

Description

I'm happy to loan (ship) my RT95 if needed.


Related issues

Is duplicate of New Model #4901: Anytone At-778UVClosed06/12/2017

Actions
Is duplicate of New Model #6425: Retevis RT95Closed02/04/2019

Actions
Actions #1

Updated by Bernhard Hailer about 4 years ago

  • Status changed from New to Closed
  • Target version set to chirp-legacy

Request already submitted before; see #4901.
There's also another request for the RT-25, please see #6425.
If you're still willing to offer a test unit, please post it there. Thanks!

Actions

Also available in: Atom PDF