Project

General

Profile

Actions

Bug #921

closed

Incomplete CSV data

Added by John Gorena almost 11 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
06/10/2013
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Windows
Debug Log:
I read the instructions above:

Description

When exporting the information on the CHIRP display to CSV, their is information (columns) that are not displayed and/or exported. For Example, for the Yaesu FT-8900, the program shows columns:
Loc, Frequebcy, Name, Tone, DTCS Code, Duplex, Offise, Mode, Power, Skip

1) When exporting, there is a screen to choose records and on this screen there are only a few colums listed:
Export, To, From, Name, Frequency, and Comment.

2) The CSV file has columns:
Location, Name, Frequency, Duplex, Offset, Tone, rToneFreq, cToneFreq, DtcsCode, DtcsPolarity, Mode, TStep, Skip, Comment, URCALL, RPT1CALL, RPT2CALL

To be clear, What I am requesting is that the CSV columns match all the CHIRP data columns for import and export. I know this affects the Yaesu FT-8900 and the Yeasu 6r. It probably affect the other models as well.

Thanks,

John


Related issues

Is duplicate of Feature #371: Export/Import should include Power levelNew12/21/2012

Actions
Actions

Also available in: Atom PDF