Project

General

Profile

Actions

New Model #8397

open

Anytone AT-6666

Added by Mauricio Morales over 3 years ago. Updated about 3 years ago.

Status:
Feedback
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
11/04/2020
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

Al parecer CHIPR no reconoce este modelo, y varios otros de esa marca. Por algún lugar pude obtener el software para poder configurar mi AT588 UV, pero están para Win y yo utilizo Mac...

Quisiera poder saber si existe forma que CHIRP reconozca este modelo de Anytone y, si es posible, la Anytone 6666.

Un abrazo a todos.

Apparently CHIPR does not recognize this model, and several others of that brand. Somewhere I could get the software to configure my AT588 UV, but they are for Win and I use Mac ...
I would like to know if there is a way for CHIRP to recognize this Anytone model and, if possible, the Anytone 6666.
A hug to everyone from Chile.


Related issues

Has duplicate Bug #8399: I cannot configure my Anytone 588UV using CHIRPRejected11/04/2020

Actions
Is duplicate of New Model #5785: AnyTone AT-588UVNew05/12/2018

Actions
Actions #1

Updated by Mauricio Morales over 3 years ago

Apparently CHIPR does not recognize this model, and several others of that brand. Somewhere I could get the software to configure my AT588 UV, but they are for Win and I use Mac ...

I would like to know if there is a way for CHIRP to recognize this Anytone model and, if possible, the Anytone 6666.

A hug to everyone from Chile.

Actions #2

Updated by Bernhard Hailer about 3 years ago

  • Status changed from New to Closed
  • Priority changed from Urgent to Normal
  • Target version set to chirp-legacy

Duplicates #5785. Please follow and post there. Thanks!

Actions #3

Updated by Bernhard Hailer about 3 years ago

  • Subject changed from No puedo configurar mi Anytone 588UV to Anytone AT-6666
  • Description updated (diff)
  • Status changed from Closed to Feedback

Changed this to be a request for the AT-6666. The AT-588UV has been requested before in #5785.

Actions

Also available in: Atom PDF