Project

General

Profile

Actions

New Model #7589

closed

Abbree AR-F8

Added by Capt. Willy about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/21/2020
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
Yes
I read the instructions above:

Description

Regarding closed case New Model #7209, I would be interested providing the radio (Abbree AR-F8) for you to perform the development of a profile.

Please contact me at your early convenience to share the process details of getting the unit to you, estimated development time, etc.

Thank you very much for your consideration.

Regards,
CW


Related issues

Is duplicate of New Model #7065: ABBREE AR-F8Closed09/12/2019

Actions
Is duplicate of New Model #7209: ABBREE AR-F8Closed09/12/2019

Actions
Actions #1

Updated by Bernhard Hailer about 4 years ago

  • Assignee deleted (Bernhard Hailer)
  • Target version set to chirp-legacy

#7209 was closed, because it duplicates #7065.

Please refer to Wiki: Rules For Loaning A Radio, and then (if you agree with the rules) please add a post in issue #7065, in which you declare your will to offer a sample. We will set the "Equipment loan offered" flag in that ticket once you did. - We will close this current ticket #7589 soon, because it's another duplicate of #7065.

The fact that an equipment loan has been offered does not mean that someone will start to work on it right away. This task still requires a volunteer who takes it, and that could take a while.

Actions #2

Updated by Bernhard Hailer about 4 years ago

  • Status changed from New to Feedback

See previous post. Will close soon.

Actions #3

Updated by Bernhard Hailer about 4 years ago

  • Status changed from Feedback to Closed

Duplicates #7065.

Please refer to Wiki: Rules For Loaning A Radio, and then (if you agree with the rules) please add a post in issue #7065, in which you declare your will to offer a sample. We will set the "Equipment loan offered" flag in that ticket once you did.

Actions

Also available in: Atom PDF