Project

General

Profile

Actions

Feature #6357

closed

Yaesu FT-8900: hyper memories, home channels and settings to Chirp

Added by Kalle Tuulos over 5 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/07/2019
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu FT-8900
I read the instructions above:

Description

Current Chirp version doesn't have any support for Yaesu FT-8900's hyper memories, home channels and settings. I have started going through the memory map and so far, I have mapped the main structure for hyper memories, home channels and settings. There are some details, which I haven't understood yet, but hopefully those will be clarified.

The mapping work will be interrupted for couple of weeks, as I need to send my radio for service (not related to this mapping). During this time, I'll start implementing the new tabs for settings, hyper memories and home channels.

At some point, I'll send query to chirp-users post list, where I request FT-8900 users to send me their image maps and fill in the excel sheet, where I ask users to document device settings.

As I can do mapping and implementation mainly on weekends, this will take still 1-2 months.


Related issues

Is duplicate of Feature #3575: yaesu ft-8900rNew04/15/2016

Actions
Actions #1

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from New to Closed
  • Assignee deleted (Kalle Tuulos)
  • Target version set to chirp-legacy
  • Model affected changed from (All models) to Yaesu FT-8900

Duplicates #3575. Please follow and post there. Thanks!

Actions #2

Updated by markus klein about 3 years ago

hello
does it work now ? i dont see possibility to programm hypermemories ?

tnx
markus

Actions #3

Updated by Bernhard Hailer about 3 years ago

Ticket #3575 is still open, which means that the issue persists. Sorry.
For future postings about this specific problem please go to #3575. Thanks!

Actions

Also available in: Atom PDF