Project

General

Profile

Actions

New Model #4691

closed

Zastone ZT-D9000

Added by Danny Efnor about 7 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/29/2017
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

Programming software needed for Zastone zt-D9000


Related issues

Is duplicate of New Model #4103: Zastone ZT-D9000Feedback10/03/2016

Actions
Actions #1

Updated by Bernhard Hailer about 4 years ago

  • Tracker changed from Bug to New Model
  • Subject changed from Programming software needed for Zastone zt-D9000 to Zastone ZT-D9000
  • Description updated (diff)
  • Status changed from New to Closed
  • Target version set to chirp-legacy
  • Chirp Version changed from 0.4.0 to daily
  • Equipment Loan/Gift Offered set to No

Duplicate of #4103.

Actions

Also available in: Atom PDF