Project

General

Profile

Actions

Bug #10291

closed

Yaesu VX-6R Cross Mode Not Supported

Added by Will G about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
01/19/2023
Due date:
% Done:

100%

Estimated time:
Chirp Version:
next (py3)
Model affected:
Yaesu VX-6R
Platform:
MacOS
Debug Log:
I read the instructions above:

Description

When attempting to use asymmetric CTCSS codes (88.5 transmit, 123.0 receive), I get the message "Invalid edit: Tone mode Cross not supported".


Files

Actions #1

Updated by Will G about 1 year ago

Here's a screen recording of the problem.

Actions #2

Updated by Dan Smith about 1 year ago

  • Status changed from New to In Progress
  • Assignee set to Dan Smith
  • Target version set to chirp-py3

Thanks, the VX-6 driver doesn't support cross mode, so the problem is really that the UI shouldn't be showing you that column. When you try to select a cross mode, it tries to select Tone Mode = Cross, which it can't do.

If this is something you need, I suggest you open a feature request so someone with a VX-6 can work on adding that support.

Actions #3

Updated by Dan Smith about 1 year ago

  • Status changed from In Progress to Closed
  • % Done changed from 0 to 100
Actions #4

Updated by Will G about 1 year ago

Thanks - I will open a feature request.

Actions

Also available in: Atom PDF