Project

General

Profile

Actions

Feature #10280

closed

Comment field for img files

Added by Dan Smith about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
01/16/2023
Due date:
% Done:

0%

Estimated time:
Chirp Version:
next (py3)
Model affected:
All
I read the instructions above:

Description

  1. Move all img/mmap stuff from FileBackedRadio to CloneModeRadio
  2. Standard interface for get/set comment (perhaps generic fields) on memory using _metadata
  3. Persist things we shove into _metadata
  4. Rejigger common get/set memory tasks in UI
  5. Make set and refresh do comment if has_comment=False for children of CloneModeRadio

Related issues

Is duplicate of Feature #723: Note column?ClosedBill Cherepy03/24/2013

Actions
Actions #1

Updated by Dan Smith about 1 year ago

  • Description updated (diff)
  • Status changed from New to Closed
  • Private changed from Yes to No

This is technically a dupe of #723 but I was using it for tracking.

Actions #2

Updated by Dan Smith about 1 year ago

Actions

Also available in: Atom PDF