Project

General

Profile

Actions

New Model #8889

closed

Bug #10532: KG-UV9PX New Channels not showing up on Radio

Wouxun kg-uv9d MATE

Added by Chad Koranda about 3 years ago. Updated almost 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/10/2021
Due date:
% Done:

100%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

I have tried using the uv9d plus to program the new Mate. The radio takes the program and stores it and when requested it uploads back into chirp with no issues. However the program isn’t being used by the radio. None of the memory is used. The only memory in the radio are channels programmed manually.


Files

debug.log (1010 KB) debug.log Chad Koranda, 03/10/2021 01:34 PM
Browser.png (79.4 KB) Browser.png Alexander Garanin, 09/22/2021 09:32 AM
Settings.png (37.4 KB) Settings.png Alexander Garanin, 09/22/2021 09:32 AM
debug.log (257 KB) debug.log Alexander Garanin, 09/22/2021 09:32 AM
Actions #1

Updated by Bernhard Hailer about 3 years ago

  • Status changed from New to Feedback
  • Target version set to chirp-legacy

Could you please provide a debug log as described in the Wiki: "How To Report Issues"? Thanks!

Actions #2

Updated by Chad Koranda about 3 years ago

Actions #3

Updated by Chad Koranda about 3 years ago

I programmed about 30 channels manually but did not put it names. When I load the program it associates the name to the channel I manually programmed. However if I go to the second radio ( working with 2 new KG-UV9D MATTE) it will not take the channels and associate them. I only manually programmed 2 channels on the second radio to see if it will populate and it does not.

Actions #4

Updated by Bernhard Hailer about 3 years ago

Looks like there's a firmware change which needs to be addressed.
If I understand you correctly, all goes fine, but the radio claims after upload that there are no channels currently in use?

Actions #5

Updated by Chad Koranda about 3 years ago

Correct

Actions #6

Updated by Michael Britt about 3 years ago

I am having the same issue with my Wouxun KG-UV9D Plus.

Actions #7

Updated by Ryan Rieck about 3 years ago

I just bought a Wouxun KG-UV9D Mate. Just wondering what the ETA is on getting Chirp to work with it so I can program easier?

Actions #8

Updated by Frito Lay almost 3 years ago

I was helping a friend who just got the KG-UV9D Mate. We figured out that if you program it with the latest version of CHIRP, you do indeed not get anything to show up on the radio. If you then download the Wouxun KG-UV9D-MATE Programming software directly from the manufacturer's website, and then read from the radio, you will see what was programmed by CHIRP in the Wouxun software. Then, just write back to the radio and the channels should now be usable. In my experience, reading from, and then immediately writing to the radio, it gave me errors/warnings that needed to be fixed, leading me to believe that CHIRP is simply programming values into fields that aren't supported by the radio. Hopefully this is helpful!

Actions #9

Updated by Alexander Garanin over 2 years ago

I am testing daily-20210922 with my new UV9D MATE now, using the "UV9D Plus" profile, and it seems to be partially working.
That is, I can read channels as well as write them, and see them later in the radio.

However, no settings are displayed, at all. However, the Browser tab does show some data, including scan groups for example.

I've attached the debug.log

Actions #10

Updated by Garrett McLarty over 2 years ago

I had the same trouble, went into the radio manually and toggled the memory channels on, after that, the CHIRP programmed channels appear. I could not try the work around with the Wouxun software as I do not have a windows PC readily available.

Hope that helps

Actions #11

Updated by Nate P over 1 year ago

Garrett McLarty wrote:

I had the same trouble, went into the radio manually and toggled the memory channels on, after that, the CHIRP programmed channels appear. I could not try the work around with the Wouxun software as I do not have a windows PC readily available.

Hope that helps

Can you elaborate on how you turned the channels on?
Thanks!

Actions #12

Updated by Mel Terechenok about 1 year ago

  • Parent task set to #10532
Actions #13

Updated by Mel Terechenok about 1 year ago

Try the patch on issue 10532

https://chirp.danplanet.com/issues/10532

Actions #14

Updated by Mel Terechenok almost 1 year ago

  • Status changed from Feedback to Closed
Actions

Also available in: Atom PDF