Project

General

Profile

Actions

Bug #8795

closed

Baofeng UV-82-III (UV82x3)

Added by steve hayes about 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/05/2021
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Baofeng UV-82III (1 or 2 PTT)
Platform:
All
Debug Log:
I read the instructions above:

Description

Works when using Radioddity UV-82x3 but doesn't connect when using Baofeng's UV-82iii within Chirp.


Files

UV-82 III (Baofeng BF-A58S variant).jpg (81.4 KB) UV-82 III (Baofeng BF-A58S variant).jpg uses Baofeng / UV-82 III for CHIRP support Jim Unroe, 02/05/2021 02:45 PM
UV-82 III (Radioddity UV-82X3 variant).jpg (65.3 KB) UV-82 III (Radioddity UV-82X3 variant).jpg uses Radioddity / UV-82X3 for CHIRP support Jim Unroe, 02/05/2021 02:45 PM
Actions #1

Updated by Jim Unroe about 3 years ago

This is because Baofeng sells 2 different radios with the model name UV-82iii. So as it states in the CHIRP Supported Radio Models list, you must use the correct selection for the correct radio.

  • UV-82III (1 x PTT)
  • UV-82III (2 x PTT) (use Radioddity UV-82X3)

You have the model with the dual PTT buttons so you must use only the Radioddity UV-82X3 selections.

Jim KC9HI

Actions #2

Updated by Bernhard Hailer about 3 years ago

  • Status changed from Feedback to Closed
  • Model affected changed from (All models) to Baofeng UV-82III (1 or 2 PTT)

Answer provided.

Actions #3

Updated by Lou Smith almost 3 years ago

Still having problems with a Baofeng UV-82III (1 PTT)

[2021-04-19 11:19:55,140] chirp.ui.inputdialog - ERROR: ----------------------------
[2021-04-19 11:20:11,331] chirp.ui.clone - DEBUG: Chose alias for because model UV-82III selected
[2021-04-19 11:20:25,726] chirp.ui.mainapp - DEBUG: User selected Baofeng UV-82III on port COM3
[2021-04-19 11:20:25,739] chirp.ui.clone - DEBUG: Clone thread started
Error reading data from radio: not the amount of data we want.
[2021-04-19 11:20:29,296] chirp.ui.reporting - DEBUG: Reporting exception
[2021-04-19 11:20:29,296] chirp.ui.common - ERROR: -- Exception: --
[2021-04-19 11:20:29,296] chirp.ui.common - ERROR: Traceback (most recent call last):
File "chirp\ui\clone.pyo", line 255, in run
File "chirp\drivers\baofeng_common.pyo", line 321, in sync_in
File "chirp\drivers\baofeng_common.pyo", line 179, in _download
File "chirp\drivers\baofeng_common.pyo", line 172, in _ident_radio
RadioError: Error reading data from radio: not the amount of data we want.

[2021-04-19 11:20:29,296] chirp.ui.common - ERROR: ----------------
[2021-04-19 11:20:29,296] chirp.ui.clone - ERROR: Clone failed: Error reading data from radio: not the amount of data we want.
[2021-04-19 11:20:29,301] chirp.ui.clone - DEBUG: Clone thread ended
[2021-04-19 11:20:29,302] chirp.ui.reporting - DEBUG: Reporting model usage: Baofeng_UV-82III,download,True
[2021-04-19 11:20:29,302] chirp.ui.reporting - DEBUG: Reporting exception
[2021-04-19 11:20:29,302] chirp.ui.inputdialog - ERROR: --- Exception Dialog: Error reading data from radio: not the amount of data we want. ---
[2021-04-19 11:20:29,303] chirp.ui.inputdialog - ERROR: Traceback (most recent call last):
File "chirpw", line 68, in
AttributeError: 'NoneType' object has no attribute 'split'

[2021-04-19 11:20:29,303] chirp.ui.inputdialog - ERROR: ----------------------------

Actions #4

Updated by Jim Unroe almost 3 years ago

You do not have a working connection between the radio and computer. CHIRP is not getting a data back from the radio.

I would suspect that you either do not have a compatible device driver installed or you do not have the 2-pin plug fully engaged with the socket of the radio.

Jim KC9HI

Actions #5

Updated by Lou Smith almost 3 years ago

You were correct, I did not realize how hard I had to push the connecter into the radio. Thank you for the help.

Actions

Also available in: Atom PDF