Project

General

Profile

Actions

New Model #8719

closed

Yaesu FTM-100D

Added by Christopher Baker over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/22/2021
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

I've searched for this, downloaded the latest builds several times and I still don't see a listing to program the Yaesu FTM-100D. Am I doing something wrong or do you not have a program for this radio?


Related issues

Is duplicate of New Model #4173: Yaesu FTM-100DE and 100DRNew10/30/2016

Actions
Actions #1

Updated by Bernhard Hailer about 3 years ago

  • Status changed from New to Closed
  • Target version set to chirp-legacy

This radio is not (yet) supported.
However, this request duplicates #4173; please follow and post there. Thanks!

Actions

Also available in: Atom PDF