Project

General

Profile

Actions

Bug #7721

closed

Yaesu FT-1900 invalid header

Added by Barry Smith about 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/22/2020
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu FT-1900
Platform:
Windows
Debug Log:
I read the instructions above:

Description

Chirp communicates with FT1802M but corrupts radio.

will not communicate with FT-2900/1900R.

Therefore cable is OK.

Log attached


Files

debug.log (24 KB) debug.log Barry Smith, 03/22/2020 09:05 AM

Related issues

Related to Bug #6945: Yaesu FT-1900E - Failed to communicate with radio. Failed to read headerClosed07/28/2019

Actions
Is duplicate of Bug #7025: Yaesu FT-1900E - Failed to communicate with radio. Failed to read headerNew08/29/2019

Actions
Actions #1

Updated by Ryan Dobbie about 4 years ago

I had this issue a few times, best thing I can say is the cable driver needs refreshed. try unplugging cable then uninstall / reinstall the driver for the cable.

Also watch your timming while accessing the commands for the radio>computer. You have to hit the V/M after selecting to continue however you have to hit LOW first than to write.

If these two dont work than I would suggest reinstalling Chirp or getting the software from the G4HFQ Site. 73.

Actions #2

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from New to Closed
  • Target version set to chirp-legacy
  • Model affected changed from (All models) to Yaesu FT-1900

Duplicates #7025. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF