Project

General

Profile

Actions

Bug #7661

closed

Installer Program Failure

Added by Gregory Smith about 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/25/2020
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Windows
Debug Log:
I read the instructions above:

Description

Tried to run latest Installer program. Would not run therefore can't download/install latest CHIRP version.


Related issues

Is duplicate of Bug #6411: Installer will not execute on Win10Closed01/25/2019

Actions
Actions #1

Updated by Gregory Smith about 4 years ago

Here's the program I was trying to run.

"chirp-daily-20200213-installer.exe
13-Feb-2020 00:07
12M
Windows Installer (recommended)"

Actions #2

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from New to Feedback
  • Target version set to chirp-legacy

Do you have any details? Any error messages?
Things like this are typically caused by the operating system and aren't necessarily a problem with Chirp.

Actions #3

Updated by Bernhard Hailer over 3 years ago

  • Status changed from Feedback to Closed

Duplicates #6411. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF