Project

General

Profile

Actions

Bug #7445

closed

Leixen 898 >1.07 firmware - Also JetStream and other re-brands

Added by Alessandro Dogliotti over 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
12/11/2019
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
leixen 898 with >1.07 firmware
Platform:
All
Debug Log:
I read the instructions above:


Related issues

Is duplicate of Bug #4069: Memories upload to unexpected locations on Leixen VV-898SClosedBrian Dickman09/25/2016

Actions
Actions #1

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from New to Closed
  • Assignee deleted (Dan Smith)

Duplicates #4069. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF