Project

General

Profile

Actions

New Model #7151

closed

TYT TH8600

Added by John Brown over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
10/11/2019
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

please add to the programming software TYT TH8600


Related issues

Is duplicate of New Model #4851: TYT TH-8600New05/30/2017

Actions
Actions #1

Updated by Bernhard Hailer about 4 years ago

  • Priority changed from High to Normal
  • Target version set to chirp-legacy

Already requested, please see #4851.

Actions #2

Updated by Bernhard Hailer about 4 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF