Project

General

Profile

Actions

New Model #6709

closed

Wouxun KG-699E

Added by Roberto Cipriani almost 5 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/15/2019
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

Please, add support for WOUXUN KG-699E handheld transceiver
I live in Italy, so I think it is impracticable to loan my transceiver, but I am available to test or check data.


Related issues

Is duplicate of New Model #277: Wouxun KG-669/679/689/699New08/14/2012

Actions
Actions #1

Updated by Bernhard Hailer almost 4 years ago

  • Subject changed from Support for WOUXUN KG-699E to Wouxun KG-699E
  • Target version set to chirp-legacy
Actions #2

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from New to Closed

Duplicates #277. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF