Project

General

Profile

Actions

New Model #6669

closed

Baofeng UV-7R

Added by Gerhard Beukes about 5 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/04/2019
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

I bought 2 new Baofeng UV7R radios and none of the profiles in chirp is working

please assist with the right profile to programme the uv7R


Related issues

Is duplicate of New Model #6049: Baofeng UV-7RFeedback08/23/201808/31/2018

Actions
Actions #1

Updated by Jim Unroe about 5 years ago

  • Status changed from New to Feedback

The radio looks like another one of the many so-called "waterproof" radios. It will most likely work with any off the selections for the similar radios. Examples would be Baofeng UV-82WP, GT3-WP or Retevis RT6.

Are you sure you have the programming cable connected properly? If it contains a Prolific type USB-to-TTL chip, have you downloaded, installed and selected the older Prolific v3.2.0.0 device driver?

Jim KC9HI

Actions #2

Updated by Riaan Strydom almost 5 years ago

Gerhard Beukes wrote:

I bought 2 new Baofeng UV7R radios and none of the profiles in chirp is working

please assist with the right profile to programme the uv7R

Hi,

Have you managed to get this working? I also have a UV-7R and cannot for the life of me get it working with CHIRP.

Thanks,
Riaan

Actions #3

Updated by Bernhard Hailer about 4 years ago

  • Tracker changed from Bug to New Model
  • Subject changed from UV 7R to Baofeng UV-7R
  • Priority changed from Urgent to Normal

Duplicates #6049. Please leave further comments there. Thanks.

Actions #4

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from Feedback to Closed
  • Equipment Loan/Gift Offered set to No
Actions

Also available in: Atom PDF