Project

General

Profile

Actions

Bug #6437

closed

UV-50x3 programming

Added by David Elkins about 5 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/11/2019
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
UV-50x3
Platform:
Windows
Debug Log:
I read the instructions above:

Description

After setting the frequency > Tone mode DTCS > DTCS code 131 > DTCS rx code 131 > DTCS pol NN > duplex + > offset 5.000000 and mode FM. The DTCS rx code reverts to 23.
When I program my UV5R it works fine.

I need to use this radio for an upcoming Preparedness drill. Please help....


Related issues

Is duplicate of Bug #6431: BTech UV-50x3 programmingClosed02/08/2019

Actions
Actions #1

Updated by Bernhard Hailer about 4 years ago

  • Status changed from New to Closed
  • Priority changed from Urgent to Normal
  • Target version changed from 0.5.0 to chirp-legacy

Duplicates #6431.

Actions

Also available in: Atom PDF