Project

General

Profile

Actions

New Model #6413

closed

programing for icom ic-v80 handheld

Added by Justin Robert about 5 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/26/2019
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

Hello can we have the icom ic-v80 added to chirp so we can program it please. i see people asked year sago and it was never added.


Related issues

Is duplicate of New Model #174: ICOM IC-V80ClosedKosta A.05/14/2012

Actions
Actions #1

Updated by Bernhard Hailer about 4 years ago

  • Status changed from New to Closed
  • Priority changed from Immediate to Normal
  • Target version set to chirp-legacy
  • Chirp Version changed from 0.4.0 to daily

Duplicates #174. Please don't open tickets for issues which have already been requested.

Actions

Also available in: Atom PDF