Bug #6339



Added by Mark Becker over 5 years ago. Updated about 4 years ago.

Target version:
Start date:
Due date:
% Done:


Estimated time:
Chirp Version:
Model affected:
Baofeng BF-F8+
Debug Log:
I read the instructions above:


Ok, I bought my BF-F8+ years ago, and always had an issue with connecting. I bought a 2nd programming cable, thinking that might be the issue. It wasn't, I still couldn't connect to CHIRP. I tossed it in a drawer and forgot about it for a couple of years.

I saw a YouTube video yesterday so decided to try and give it a try with my new laptop. Initially, I had the same issue. Downloaded CHIRP, try to connect and received an error issue. When I plugged the programming cable in initially, my laptop detected it and installed on COM4. I tried using BF-F8HP initially, and it didn't work. I read a few of the posts, and realized I need to use UV-5R. When I switched to this, the comport switched to COM5 automatically, with COM4 option disappearing. I still continued to get the same error message, "cloning in progress" pops up for a few secs, then "an error has occurred, Radio did not respond".

I tried to uninstall, but there doesn't appear to be an option to uninstall CHIRP, so I decided to try and reinstall over the existing program. I tried again and had the same issue. I decided to try one more time, and somehow it worked (COM5).

After reading some info, I wanted to program the unit to skip NOAA channel, which I see can only be done thru CHIRP. So I started it back up, connected the unit and programming cable, when I saw that it now lists COM4, but COM5 is not an option. I'm back in the loop of - "cloning in progress" pops up for a few secs, then "an error has occurred, Radio did not respond".

Please help!

Actions #1

Updated by Jim Unroe over 5 years ago

  • Status changed from New to Feedback

What does Device Manager show for...

  1. the COM port assigned to the programming cable.
  2. the Vendor of the device driver being used.

Also, are you using the same USB port each time. If not, and a Prolific type USB-to-TTL chip is in the programming cable, then the device driver will be loaded again a a different COM port assigned. Also it is best not to use a USB hub.


Actions #2

Updated by Mark Becker over 5 years ago

Thanks for the assistance Jim. I dove into my DM and removed the drive installed under the USB. I then attached the cable again and it was assigned to COM5. I attached the unit and was able to clone and upload to it with no issue. I'm not sure what the problem was, but thanks for directing me to the DM. Hopefully this will work from now on.

Again, I truly appreciate your time and assistance!!

Actions #3

Updated by Bernhard Hailer about 4 years ago

  • Status changed from Feedback to Closed
  • Target version set to chirp-legacy
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Baofeng BF-F8+

Resolved by submitter.


Also available in: Atom PDF