Bug #5981


Baofeng Mark III

Added by Carmine Dileo over 5 years ago. Updated almost 4 years ago.

Target version:
Start date:
Due date:
% Done:


Estimated time:
Chirp Version:
Model affected:
Baofeng GT-3TP Mark III
Debug Log:
I read the instructions above:


Buongiorno, ho acquistato delle Mark III per lavoro, con driver programma e cavetto, ho provato ad installare il tutto sul mio Pc Windows 10 64bit, e il programma che mi è stato dato, mi da problemi, ho provato ad installare quello per il mio Yaesu con lo stesso cavetto e il Baofeng personale Baofeng mod. UV-9R+HP mi funziona l'altro no. Anche se nella schermata dei modelli il Mark III non c'è, quindi ho provato a mettere UV 5R o UV 9R non ricordo, mi esce che la radio non risponde. Mi potete aiutare, grazie

Hello, I bought Mark III for work, with driver program and cable, I tried to install everything on my Windows 10 64bit Pc, and the program that was given to me, gives me problems, I tried to install the one for my Yaesu with the same cable and the Baofeng personal Baofeng mod. UV-9R + HP works me the other not. Although the Mark III is not in the model screen, so I tried to put UV 5R or UV 9R I can not remember, I get out that the radio is not responding. You can help me, thank you

Actions #1

Updated by Jim Unroe over 5 years ago

  • Status changed from New to Feedback


It is not unusual for the ridge around the 2-pin socket well of the GT-3 style case to interfere with the shell of the 2-pin plug thus keeping the plug from being fully inserted into the radio. This "page": has pictures to show the problem and how to alter the shell to make it fit. Scroll down to "GT3":


Actions #2

Updated by Carmine Dileo over 5 years ago

Salve, il problema non sono assolutamente gli spinotti dei connettori, ma può essere sicuramente altro, magari i programmi Baofeng non aggiornati agli ultimi modelli di radio, radio. Avete ulteriori notizie in merito, dopo 3 mesi, da quando Vi ho contattato l'ultima volta, grazie

Hi, the problem is absolutely not the connector pins, but it can certainly be another one, maybe the Baofeng programs not updated to the latest radio and radio models. You have further information about it, after 3 months, since I last contacted you, thank you

Actions #3

Updated by Bernhard Hailer about 4 years ago

  • Assignee deleted (Keith Williamson)
  • Priority changed from High to Normal

Cosa ti assicura che il connettore non sia il problema? È un problema ben noto con i connettori standard sulle radio Baofeng, che non è possibile inserirli abbastanza bene da garantire un buon contatto. Hai rivisto l'immagine nel commento sopra?

What makes you sure that the connector is not the problem? It is a well-known issue with standard connectors on Baofeng radios, that you can't push them in well enough to assure good contact. Did you review the image in the comment above?

Actions #4

Updated by Bernhard Hailer almost 4 years ago

  • Tracker changed from Feature to Bug
  • Status changed from Feedback to Closed
  • Target version set to chirp-legacy
  • Model affected changed from Baofeng GT 3TP Mark III to Baofeng GT-3TP Mark III
  • Platform set to Windows

No more feedback by submitter.


Also available in: Atom PDF