Project

General

Profile

Actions

New Model #5931

closed

Quansheng UV-R50

Added by james ramputi almost 6 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
07/06/2018
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

quansheng uv-r50 not on chirp software i own two of these and they are a better quality uv-5r baofeng variant they get much clearer and further reception also a louder speaker that doenst distort when you turn up the volume so that being said i dont see why you wouldnt support this please update soon thank you


Related issues

Is duplicate of New Model #6129: quansheng uv-r50New09/28/2018

Actions
Actions #1

Updated by Bernhard Hailer about 4 years ago

  • Tracker changed from Bug to New Model
  • Subject changed from radio not supported to Quansheng UV-R50
  • Priority changed from High to Normal
  • Chirp Version changed from 0.4.0 to daily
  • Equipment Loan/Gift Offered set to No
Actions #2

Updated by Bernhard Hailer about 4 years ago

  • Status changed from New to Closed
  • Target version set to chirp-legacy

Duplicates #6129, which has attracted further input. Please leave further feedback there. Thanks!

Actions

Also available in: Atom PDF