Project

General

Profile

Actions

Bug #5735

closed

Chirp not starting

Added by Mike O'Connor almost 6 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/18/2018
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Windows
Debug Log:
I read the instructions above:

Description

I installed a new battery in my laptop 10 day ago and it shut off after 30 min. ever since then Chirp will not run, it will not even start up. I have uninstalled and reinstalled with no luck. I have also tried using the zip version with no luck.


Files

debug.log (28.1 KB) debug.log Mike O'Connor, 04/18/2018 02:01 PM
bad.chirp.config (2.12 KB) bad.chirp.config Mike O'Connor, 04/28/2018 04:51 AM
Actions #1

Updated by Jim Unroe almost 6 years ago

  • Status changed from New to Feedback

My guess is your chirp.config file has become corrupt (it happens a lot with Windows 10). Rename it and CHIRP will create a new one.

If this allows CHIRP to start, please attach the corrupt chirp.config file to this issue. Maybe someone can update CHIRP to detect a corrupt chirp.config file and automatically rename/replace it.

Note: The chirp.config file is found in the same location as the debug.log file.

Jim KC9HI

Actions #2

Updated by Mike O'Connor almost 6 years ago

Jim

Thanks, this worked. I did open the bad config file but it showed nothing, which may have been the problem. I did attach it just in case someone else knows how to read it.

Actions #3

Updated by Bernhard Hailer about 4 years ago

  • Status changed from Feedback to Closed
  • Assignee deleted (Mike O'Connor)
  • Target version set to chirp-legacy

Resolved.

Actions

Also available in: Atom PDF