Bug #5667


Yaesu FT-2800 CHIRP Problems

Added by paul newland about 6 years ago. Updated 11 months ago.

Target version:
Start date:
Due date:
% Done:


Estimated time:
Chirp Version:
Model affected:
Yaesu FT-2800
Debug Log:
I read the instructions above:


I’m having two CHIRP problems with the Yaesu FT-2800.

First is that when I transfer from radio to computer using CHIRP, at the end of the transfer, about 5 seconds after the CHIRP progress bar ends, I get message on the radio’s LCD panel that says “WARN08”. I don’t get that message when I do the standard Yaesu clone from one FT-2800 to another FT-2800.

The second problem is that simply having CHIRP copy data from the radio to the computer will cause the radio to no longer transmit audio. Activating the PTT will still cause the TX to produce a carrier, but no modulation. If I manually go into the menu settings and change Menu 33 (narrow/wide deviation) from Wide to Narrow, save, and then change it from Narrow to Wide, save, then the radio will produce modulation on the carrier (normal operation). But if I use CHIRP again then it goes back to the no modulation state.

I'm currently using chirp-daily-20180325-installer.exe but I've had this problem with prior versions as well.


Yaesu_FT-2800M_20180327.img (7.5 KB) Yaesu_FT-2800M_20180327.img paul newland, 03/27/2018 01:46 PM
Yaesu_FT-2800M_20190321.img (7.67 KB) Yaesu_FT-2800M_20190321.img Bret Anderson, 03/21/2019 12:04 PM
Actions #1

Updated by Bret Anderson about 5 years ago

I am also experiencing this issue.
Some Details:

  • If the deviation setting is cycled on any one channel or in the VFO all further channels will operate normally until the unit is power cycled.
  • Any further channels manually programmed function normally despite power cycles until read or written by chirp.
  • While testing the audio out from the CTCSS/DCS logic, it seems as if tone encoder is not engaged until the deviation setting is manually adjusted. (This means neither the AF exciter nor the tone encoder are operable by default until manually cycled by aforementioned methods)
  • The only apparent way to make this fool-proof is by manually going through all channels, cycling deviation (Menu #33) and re-saving.
  • If one does the above and clones it from radio to radio, those channels remain functional.

I have tested three different FT-2800M radios with similar result; Serial 7L7*****
If the memories are read by another commercial program and re-written all appears to function normally.

Actions #2

Updated by Trevor Jacobs almost 5 years ago

I'm having similar problems with the Yaesu FT-2800M. Chirp will not reliably read the radio - I get the same errors as above and sometimes the error of not able to read the header info that folks have mentioned in other bug reports. I have not been able to get chirp to upload data to the radio at all - completely fails. It's not the cable, the computer or the radio as the G4HFQ FTB2800 software works FB. Has anyone ever gotten Chirp to work reliably with an FT-2800M? Is this bug ever going to be solved? Would be nice to be able to use chirp with the FT-2800. Thanks! K6ESE

Actions #3

Updated by Bernhard Hailer about 4 years ago

  • Chirp Version changed from 0.4.0 to daily

I'm having the second problem with an FT-2900: when the radio doesn't transmit correctly, I need to go to a different channel, transmit there, and go back to the channel I want to use. Then it transmits fine. I haven't investigated why that is (it wasn't annoying enough :-).

Trevor Jacobs wrote:

Is this bug ever going to be solved?

Chirp is a volunteer effort. Therefore we may have to wait until someone takes the task. Usually, that takes someone with access to a physical radio.

Actions #4

Updated by Bernhard Hailer about 4 years ago

  • Status changed from New to Feedback
  • Target version set to chirp-legacy
Actions #5

Updated by Robert Waybright about 4 years ago

Would me loaning a FT-2800M for some period of time help? I have another 2m rig I could move into my office and give up my FT-2800M for 90 days or so. I read the "Rules For Loaning A Radio" and I am fine with them.

Actions #6

Updated by Doug Nelson 11 months ago

I opened a bug to add the FT-2800M to the "Chirp-Next" builds. For some reason, that was "rejected", saying it exists for "Legacy". I am surprised, because I read somewhere that all new development is on "Chirp-Next". Will try to do what I can to help out.


Also available in: Atom PDF