Project

General

Profile

Actions

Bug #5535

closed

Yaesu FT-8800 -- Right Memory Bank is not working at all

Added by Joel S about 6 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/28/2018
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu FT-8800
Platform:
Windows
Debug Log:
I read the instructions above:

Description

Chirp is not handling Right Memory bank correctly. It is showing what is in the left bank visually in the app, but nothing is properly being read or written to the actual Right memory banks.

Actions #1

Updated by Joel S about 6 years ago

Issues remains in 02042018 daily.

Actions #2

Updated by Bernhard Hailer about 4 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Target version set to chirp-legacy

Duplicate of #1965. Please add further feedback there. Thanks!

Actions #3

Updated by Joel S almost 4 years ago

Bernhard Hailer wrote:

Duplicate of #1965. Please add further feedback there. Thanks!

May I ask why this was closed? The issue remains.

Actions #4

Updated by Joel S almost 4 years ago

B

Actions #5

Updated by Joel S almost 4 years ago

Oops, ignore, ad block was hiding some content. I see that there is another issue, so this one was closed. I'll follow the other one. Thanks.

Actions

Also available in: Atom PDF