Bug #5171


UV-5R Radio Did Not Respond (no cable issue)

Added by Giovanni T. over 6 years ago. Updated over 3 years ago.

Target version:
Start date:
Due date:
% Done:


Estimated time:
Chirp Version:
Model affected:
Baofeng UV-5R
Debug Log:
I read the instructions above:


since i bought baofeng uv-5r 1 month ago i had issues programming with CHIRP.
First couples of times CHIRP sometimes returned me the radio did not respond error, but after few attempts i programmed it. One day it completely stopped working (radio did not respond error 100% of times). Then i had to use VIP Baofeng software which actually works perfect but has poor options that's why i would like to use CHIRP.

Few info for developers:
1) I didn't backup factory image from CHIRP the first time i programmed the radio.
2) Actually CHIRP can't read the radio at all.
3) I tried to cut the cable as suggested to help make contact but i think it's not the problem because with VIP software everything works fine.
4) I tried to firmly push the cable while reading but nothing changed.
5) I am on the latest daily of CHIRP, the prolific driver is the suggested and there are no error or "!" in device management (COM ports section). I'm on windows 10 64 bit, tried 2 different computers, no solution.
6) I am on firmware BFB297 and if i switch on the radio pressing 6 it gives me 141006N.
7) I would like to push factory img to the radio (the one attached downloaded from miklor site) but of course chirp won't allow me reading/uploading.
8) I tried load module but chirp won't recognise it.
9) I tried reset all from menu.
10) I tried re-installing all softwares.
11) I tried deleting config file from the debug folder.
12) Radio working fine actually.

If it's allowed i would like to link the amazon cable i bought but you have to tell me if i can without breaking rules of this site.

I tried reading all topics about uv-5r issues (i love you JIM, your help is good) but without answers.

I'm so sad i broke CHIRP and the radio. How can i solve this problem or make the radio brand new (hard factory reset)?

Thanks in advance.


BFB297(factory).img (6.32 KB) BFB297(factory).img Giovanni T., 09/18/2017 06:52 AM (85.7 KB) Giovanni T., 09/18/2017 06:52 AM
chirp.config (270 Bytes) chirp.config Giovanni T., 09/18/2017 06:52 AM
debug.log (21.9 KB) debug.log Giovanni T., 09/18/2017 06:52 AM
Actions #1

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from New to Feedback
  • Priority changed from Immediate to Normal
  • Target version set to chirp-legacy
  • Model affected changed from UV-5R to Baofeng UV-5R

Have you been able to resolve this on your own since you submitted this?

Sorry, but this still looks like a cable issue - in your case probably a driver issue for the cable. Please refer to these Wiki articles:
CableGuide FTDI OEM Cables

If you are using a generic cable with a Prolific chip, you will very likely need to downgrade your driver to version
It can be found at

Actions #2

Updated by Bernhard Hailer over 3 years ago

  • Status changed from Feedback to Closed

No more feedback by submitter.


Also available in: Atom PDF