Project

General

Profile

Actions

Bug #4911

closed

Offset written to TYT TH9800 radio is incorrect

Added by Thomas Gunn almost 7 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/28/2017
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
TYT TH-9800
Platform:
All
Debug Log:
I read the instructions above:

Description

If I create a new duplex memory using the TYT TH9800, the offset reflects what I set it to. 5.00M or 6.00M + or -.

Changing Repeater Mode to +, -, or off, on the radio works fine at this point.

If I create a memory inside of CHIRP, when it writes to the radio, the radio shows the offset as 7.60M.

Ironically, the radio will actually transmit using the correct offset BUT if you look at the Shift in the settings memory it shows it as 7.60M

So that shouldn't matter since it's actually transmitting correctly... BUT if you decide to select/change Repeater Mode +, -, or off in the radio settings... the radio now transmits using the 7.60m offset.

The only way to get it back to the correct value is to change the memory channel and then come back to the memory channel again.

If you download a memory created in the radio to CHIRP and then upload it again to the radio, it's still fine.

But if you copy that new good memory within CHIRP making a second copy with new name (that should be the same) and then upload it back to the radio, the new copied memory is now corrupted with incorrect offset.

I'm using version: chirp-daily-20170324


Related issues

Is duplicate of Bug #4683: Offset written to TYT TH9800 radio is incorrectNew03/28/2017

Actions
Actions #1

Updated by Thomas Gunn almost 7 years ago

I have the same problem, except I am using Chirp versions.....
chirp-daily-20170608-installer
chirp-daily-20170603-installer
chirp-daily-20170518-installer

Help is there anyway to fix this???

Actions #2

Updated by Nikolai Hedler about 6 years ago

This issue still exists with the most recent version (2018-01-04).

Actions #3

Updated by Bernhard Hailer over 3 years ago

Duplicates #4683. Please follow and post there. Thanks!

Actions #4

Updated by Bernhard Hailer over 3 years ago

  • Target version set to chirp-legacy
  • Model affected changed from (All models) to TYT TH-9800
  • Platform changed from MacOS to All
Actions #5

Updated by Bernhard Hailer over 3 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF