Project

General

Profile

Actions

New Model #4207

closed

Baofeng DM-5R Plus

Added by Fran├žois Thunus over 7 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
11/10/2016
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

Basically the same as UV5 series but digital and with motorola support

Pretty please ? Might actually be easy :-)
Thanks !


Related issues

Has duplicate New Model #4533: Baofeng/Pofung DM-5R PlusClosed02/15/2017

Actions
Is duplicate of New Model #4507: Baofeng/Pofung DM-5RNew02/09/2017

Actions
Has duplicate New Model #5879: Baofeng DM-5R V3Closed06/14/2018

Actions
Actions #1

Updated by Bernhard Hailer over 3 years ago

  • Subject changed from Baofeng DM 5R Plus to Baofeng DM-5R Plus
  • Assignee deleted (Dan Smith)
  • Target version changed from 0.5.0 to chirp-legacy
  • Chirp Version changed from 0.4.0 to daily
Actions #2

Updated by Bernhard Hailer over 3 years ago

  • Status changed from New to Closed

Duplicates #4507, which has more information in the request. Please follow and post there.

Actions

Also available in: Atom PDF