Project

General

Profile

Actions

Bug #3779

closed

Language isn't replaced

Added by RONIN RONIN almost 8 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
06/30/2016
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
(All models)
Platform:
Windows
Debug Log:
I read the instructions above:

Description

It does not change the language. Always worth Auto When restarting is not changed.

chirp-daily-20160625-installer.exe 25-Jun-2016 00:12 11M


Related issues

Is duplicate of Bug #2901: Windows 10 Change language issue CHIRP daily-20150814 & 20151005Feedback10/07/2015

Actions
Actions #1

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from New to Feedback

Not quite sure what you are saying. Could you please elaborate what your question is?

Actions #2

Updated by Bernhard Hailer over 3 years ago

  • Status changed from Feedback to Closed

Duplicates #2901. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF