Bug #3673


UV-5RTP wont communicate even in BF-F8HP mode

Added by Rich Holley almost 8 years ago. Updated over 3 years ago.

Target version:
Start date:
Due date:
% Done:


Estimated time:
Chirp Version:
Model affected:
Baofeng UV-5RTP
Debug Log:
I read the instructions above:


Hello, I'm trying to communicate with two UV-5RTP radios, and am unable to get them to talk to chirp.

I am using chirp version 05-17-16 with a prolific usb-serial adapter. I have used this same setup on many different Baofengs with no issues, including 2 BF-F8HPs earlier today.

All I get is the "radio not communicating" error.

I have chirp set to use the BF-F8HP setting with no success. I also tried all other communication options within the version of chirp I have with no success.

Thank you for what you do.


debug.log (18.3 KB) debug.log Rich Holley, 05/23/2016 11:06 AM
Actions #1

Updated by Jim Unroe almost 8 years ago

  • Status changed from New to Feedback

Does your radio work with the OEM software?

It is not responding to the request to begin the cloning process. The problem could be...

1 the 2-pin plug is not fully engaged with the radio
2 it requires a different "magic" then the 2 that were sent to it
3 it is not radio with 3 power levels

#1 happens quite often. The 2-pin plugs of the programming cable sometimes has to have pressure on them during the download/upload process. "Also look at this FAQ":

If it is #2, you you would have use Portmon or a similar utility to log the serial activity when doing a download using the OEM software so the string that initiates cloning can be determined.

For #3 I have seen radios with 2 power levels sold as radio with 3 power levels. You can easily check this by looking a menu 2 (TXP). If the only choices are LOW and HIGH, then it is not a TP radio and would need to be programmed by using the UV-5R model selection.


Actions #2

Updated by Rich Holley almost 8 years ago

Hi Jim, thanks for your response.

  1. I'm aware of this issue, and ensured that the pins were fully plugged in. I've had that happen to me as well. :)
  2. I have read various places online that have had to use the OEM software. I have not had time to try that yet, but good idea!
  3. This radio does have 3 power levels, verified by menu option 2. As a side note, I did try the UV-5R setting as well, but again with no luck communicating.


Actions #3

Updated by Bernhard Hailer almost 4 years ago

  • Target version set to chirp-legacy
  • Model affected changed from UV-5RTP to Baofeng UV-5RTP

Have you tried with a recent version since you submitted this? Thanks!

Actions #4

Updated by Bernhard Hailer over 3 years ago

  • Status changed from Feedback to Closed

No more feedback by submitter.


Also available in: Atom PDF