Project

General

Profile

Actions

Bug #3593

closed

FT-7900R Download, but no upload.

Added by Gordon Hudson almost 8 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/21/2016
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu FT-7900R
Platform:
Windows
Debug Log:
I read the instructions above:

Description

Can successfully download from FT-7900R.
Uploads fail almost immediately with "Error reading echo (Bad cable?)"

Troubleshooting steps:

  1. Tried different laptop.
  2. Tried different USB<>Serial Driver (Gigaware USB<>Serial Cable, #2603487).
  3. Tried different serial<>radio cable.
  4. Tried differemt version of Chirp, from back in December 2015.

In desperation, I tried George Freeth's FTB7900 software, which I used to use before Chirp, and it worked.

Actions #1

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from New to Feedback
  • Target version set to chirp-legacy
  • Model affected changed from FT-7900R to Yaesu FT-7900R

Have you been able to resolve this on your own since you submitted this?
Have you tried with a recent version since you submitted this?
If you haven't, and if you're still having this issue, please refer to the Wiki "How To Report Issues" and provide a debug log. Thanks!

Actions #2

Updated by Bernhard Hailer over 3 years ago

  • Status changed from Feedback to Closed

No more feedback by submitter.

Actions

Also available in: Atom PDF