Project

General

Profile

Actions

Bug #3567

closed

FT1900 Failed to read header

Added by Mitch Grant almost 8 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/13/2016
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
Yaesu FT-1900
Platform:
Windows
Debug Log:
I read the instructions above:

Description

Hello.
I see other bug reports having about the same problem I'm having. I'm using the latest Chirp on a Windows 7 PC. I also installed the latest on mu Ubuntu PC. I am using a Valley Enterprise cable RPC-YM6-UF. Both computers report the same error. Chirp works fine on my Alinco and Baofeng with cables from Valley. Both computers have the latest updates. Any ideas on what else to try. I'll attach the log file from the Windows 7 PC.

Thank You
Mitch


Files

debug.log (17.1 KB) debug.log Mitch Grant, 04/13/2016 07:14 AM

Related issues

Related to Bug #3143: Yaesu Ft-1900 Failed to read headerClosed01/07/2016

Actions
Actions #1

Updated by Daniel Clerc almost 8 years ago

Hi Mitch!

Sorry, for insisting on this: are you sure that the cable is working and that the connection is fine? From the debug.log it looks like there was no proper connection. Can please double-check and send an updated debug.log?

Thanks,

Daniel

Actions #2

Updated by Mitch Grant almost 8 years ago

Thank you very much Dan. It's a brand new cable but there could be a problem with it. It'll have to find a way to test the cable or find another radio to test it on. As the software works on my other radios I'll assume the problem is on my end and nothing to do with your excellent program. Please mark this closed. As soon as I determine the problem, I'll let you know in case it may be of help to others.
Thanks again
Mitch
KD8ZXU

Actions #3

Updated by Bernhard Hailer almost 4 years ago

  • Status changed from New to Closed
  • Target version set to chirp-legacy
  • Chirp Version changed from 0.4.0 to daily
  • Model affected changed from (All models) to Yaesu FT-1900

Duplicates #3143. Please follow and post there. Thanks!

Actions

Also available in: Atom PDF