Bug #1571


Baofeng UV-82L

Added by D E about 10 years ago. Updated over 4 years ago.

Target version:
Start date:
Due date:
% Done:


Estimated time:
Chirp Version:
Model affected:
Baofeng UV-82L
Debug Log:
I read the instructions above:


I have a Baofeng UV-82L. I used Chirp to program it, it worked fine for a good while but here recently my radio will not transmit out. When I push the PTT button on the radio the screen changes color and everything but it will not hit the repeater to my fire dept. or anything else. I have tried erasing everything and reprogramming and I just get the same issue. Can anyone help me?

Thanks in advance.


uv-82l.img (6.32 KB) uv-82l.img D E, 04/23/2014 06:51 PM
Actions #1

Updated by Jim Unroe about 10 years ago

  • Model affected changed from (All models) to UV-82

Please download the channels and settings from your radio to CHIRP and then save them to a .img file and attach it to this issue.


Actions #2

Updated by D E about 10 years ago

Here is the image file, sorry for taking so long to reply been a little busy. Thanks!

Actions #3

Updated by Jim Unroe about 10 years ago

D E,

I don't see anything in the image that sticks out as being unusual. I've seen in the past on a UV-5R where 5 bytes get changed and causes TX to be inhibited. When the PTT is pressed, the TX inhibited "bleep" is heard. This doesn't appear to be your case.

This doesn't sound like a CHIRP problem. Are you sure you haven't had some kind of a hardware failure? Maybe a solder joint in the base of the antenna has let go or the final output transistor has failed. Are you still able to hear station OK?


Actions #4

Updated by D E about 10 years ago

Yea thats the weird thing. I hear everything just fine. Even when I scan I can hear the county over clear as day. I just cant get out for some reason. If I get really close to the repeater I can get out but nothin like I used to. Just doesn't make sense lol.

Actions #5

Updated by D E about 10 years ago

I have disassembled it and everything looks fine, no burns, all the solder look fine. Im completely stumped as to why it isn't working. Everything comes in crystal clear. I just cant get out to the repeater.

Actions #6

Updated by Jim Unroe about 10 years ago

D E,

Have you tried uploading a CHIRP image file that was saved from your radio when it was working?


Actions #7

Updated by Bernhard Hailer over 4 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Target version set to chirp-legacy
  • Model affected changed from UV-82 to Baofeng UV-82L

No more traffic on this ticket.


Also available in: Atom PDF