Project

General

Profile

Actions

Bug #1491

closed

AnyTone AT-5888UV tone squelch programming problem

Added by Larry Brown about 10 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/11/2014
Due date:
% Done:

0%

Estimated time:
Chirp Version:
daily
Model affected:
AnyTone AT-5888UV
Platform:
All
Debug Log:
I read the instructions above:

Description

Hello:

I have found a problem with the Tone squelch for the AnyTone AT-5888UV radio. Chirp looks fine and the radio looks like the tone enc/dec is set. However, the radio is in carrier squelch mode, the tones are not actually obeyed. The problem is the menu setting #16, which is "Squelch Mode Setup". That is set to "SQ" which is carrier squelch. I can change this to "CT/DCS" on the radio and the tone squelch now works correctly. But once I change channels I lose this setting.

I was able to successfully program the radio using the factory software. Their software has the "more" section, and in there, for each channel, I can select "Squelch Mode" to be "CTCSS/DCS" Once that is done for each channel and programmed, the tone squelch works. It seems that Chirp is not setting this value when TSQ is selected.

Thanks, Larry


Related issues

Related to Bug #1427: Baofeng CTCSS setup wont save/loadClosed02/04/2014

Actions
Actions #1

Updated by Bob Schatzman over 8 years ago

I have found a problem with the Tone squelch for the AnyTone AT-5888UV radio. Chirp looks fine and the radio looks like the tone enc/dec is set. However, the radio is in carrier squelch mode, the tones are not actually obeyed. The problem is the menu setting #16, which is "Squelch Mode Setup". That is set to "SQ" which is carrier squelch. I can change this to "CT/DCS" on the radio and the tone squelch now works correctly. But once I change channels I lose this setting.

I can confirm that this is still an issue with the current version. Makes CHIRP unusable with this radio.

Actions #2

Updated by Michael Wilson about 8 years ago

As of today's daily build, this issue still exists.

Actions #3

Updated by Rick J almost 8 years ago

Mine does the same thing.

Actions #4

Updated by Evan Platt about 6 years ago

Rick J wrote:

Mine does the same thing.

Same here. Any chance we can get this looked at? Still a problem.

Actions #5

Updated by Bernhard Hailer almost 4 years ago

  • Description updated (diff)
  • Target version set to chirp-legacy
  • Chirp Version changed from 0.3.0 to daily
  • Platform changed from Windows to All
Actions #6

Updated by Bernhard Hailer almost 4 years ago

Possibly related to #1427.

Actions #7

Updated by Bernhard Hailer over 3 years ago

  • Status changed from New to Closed

Patch applied.

Actions

Also available in: Atom PDF