Project

General

Profile

Actions

New Model #1339

closed

baofeng uv-8d

Added by andreas vlahakis over 10 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
12/31/2013
Due date:
% Done:

0%

Estimated time:
Equipment Loan/Gift Offered:
No
I read the instructions above:

Description

Im looking for programing software for the uv-8d can any know samthing


Related issues

Is duplicate of New Model #4519: Baofeng / Pofung UV-8dClosed02/12/2017

Actions
Actions #1

Updated by Bernhard Hailer about 4 years ago

  • Status changed from New to Closed
  • Target version set to chirp-legacy
  • Chirp Version changed from 0.3.0 to daily

Duplicates #4519 (which has a little more information than this ticket).
Please leave any further feedback there.

Actions

Also available in: Atom PDF